New Status Alert
Incident Report for Gameserverkings
Resolved
This incident has been resolved. The root cause was a software lockup on our switch which was caused by a bug in the vendor software. We are reporting this failure to the switch vendor. We do not foresee any further issues.
Posted Oct 18, 2023 - 00:14 UTC
Investigating
Around 5 minutes ago our internal monitoring detected one of our switches in Dallas was entering into a failed state. We immediately began trying to recover the switch. We have a technician en route, and we will update again shortly. This will not effect everyone, just clients specifically connected to this switch. We will update shortly.
Posted Oct 17, 2023 - 23:57 UTC