New Status Alert
Incident Report for Gameserverkings
Resolved
This incident has been resolved. No further impact expected.
Posted Oct 12, 2023 - 03:01 UTC
Monitoring
We have implemented a remedy to fix this. We do not believe there to be any further issues, but we are monitoring for such.
Posted Oct 12, 2023 - 01:55 UTC
Investigating
We're aware of the incident in London and are working on it. We'll update ASAP. Thanks for your patience.
Posted Oct 12, 2023 - 01:36 UTC
This incident affected: Network - Europe (London - United Kingdom).