New Status Alert
Incident Report for Gameserverkings
Resolved
We apologize for the inconvenience caused by the incident that took place from 13:20 EST to 13:28 EST. This issue arose following a routine configuration change to our mitigation appliances, which led to unintended side-effects.

We detected and resolved the problem promptly:
By 13:23, we implemented a solution.
By 13:26, connections began to stabilize.
By 13:28, we restored full connectivity.

Our engineering team is now analyzing this incident in our test environment to prevent any recurrence. We’ve made the necessary corrections and don’t anticipate further disruptions. Users previously experiencing issues with Rust+ connectivity should now find everything in order.
Posted Oct 12, 2023 - 17:49 UTC
Investigating
We're aware and investigating.
Posted Oct 12, 2023 - 17:28 UTC