GTT Outage - London
Incident Report for Gameserverkings
Resolved
We have resumed BGP advertisements over GTT in London, UK.
Posted Jun 28, 2024 - 06:19 UTC
Monitoring
We have temporarily dropped the BGP session for GTT in London, UK. Traffic routed via GTT will re-route to Amsterdam, NL.
We are still peering via BGP with NTT and Liberty Global in London, UK.
Posted Jun 27, 2024 - 20:29 UTC
Investigating
We are seeing flaps on our transit BGP session with GTT in London, UK. We’re monitoring and will temporarily drop the session if interruptions continue to occur.
Posted Jun 27, 2024 - 20:27 UTC
This incident affected: Network - Europe (London - United Kingdom).