Packet loss issues
Incident Report for Gameserverkings
Resolved
Packet loss issue has been identified and resolved, some of our ddos mitigation appliances were having some issues which have now been resolved.
Posted Feb 01, 2024 - 23:39 UTC
Monitoring
The issue causing the packet loss has been identified and we've pushed a fix that should clear out the problem over the next 15-20 minutes.
Posted Feb 01, 2024 - 22:42 UTC
Identified
We have identified some packet loss issues across multiple PoPs, mainly in Amsterdam but affecting other regions too, and are working on a resolution to this issue as soon as possible. Thank you for your patience.
Posted Feb 01, 2024 - 21:36 UTC
This incident affected: Network - North America (Dallas, Texas - United States) and Network - Europe (London - United Kingdom).