New Status Alert
Incident Report for Gameserverkings
Resolved
This incident has been resolved.
Posted Jan 30, 2024 - 02:17 UTC
Investigating
Dear customers,

In an attempt to resolve the packet loss issues we've been seeing for the last few days in Dallas, we made some routing changes to address the issues based on the data we have, but unfortunately it caused some heavy BGP turbulence causing a small Disconnect on certain connections in Dallas.

We do not expect any further disconnects, and we should hopefully have a fix on our end for most of the packet loss issues you've been seeing. Thanks for your patience.
Posted Jan 07, 2024 - 04:26 UTC