London cabinet switch issue
Incident Report for Gameserverkings
Resolved
Everything is back online and operational. We will be scheduling a period to replace this device entirely within the next couple days. We will provide a timeframe as soon as we have one.

Thank you for your patience & understanding.
Posted Dec 11, 2023 - 17:39 UTC
Monitoring
Services have been restored. We are currently monitoring and checking for any further impact.
Posted Dec 11, 2023 - 16:40 UTC
Update
We have regained access to the device and are restoring it to a usable state.
Posted Dec 11, 2023 - 16:31 UTC
Identified
We have confirmed that the top of rack switch in one specific London cabinet is currently offline. This is causing a service interruption for any servers connected to this switch.

We have identified the issue and are taking the necessary steps to restore service. Further updates will be posted as soon as they are available.
Posted Dec 11, 2023 - 15:29 UTC
This incident affected: Network - Europe (London - United Kingdom).