Incident in DFW
Incident Report for Gameserverkings
Resolved
This was isolated to a single rack cabinet, and services are back online.
Posted Sep 21, 2023 - 13:35 UTC
Investigating
Hi everyone,

We're investigating an incident in Dallas, we'll update you once we know more.
Posted Sep 21, 2023 - 12:27 UTC
This incident affected: Network - North America (Dallas, Texas - United States).