Packet Loss / Disconnects
Incident Report for Gameserverkings
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 02:43 UTC
Investigating
Good Morning/Afternoon/Evening,

We're aware of the packet loss events, and disconnects that are currently happening, and we've been looking into them. We're in the process of implementing some things, and we will have things calmed down ASAP. Thanks for your patience.
Posted Mar 03, 2024 - 18:33 UTC
This incident affected: Network - North America (Dallas, Texas - United States, Ashburn, Virginia - United States) and Network - Europe (London - United Kingdom).