London switch failure
Incident Report for Gameserverkings
Resolved
Everything has been patched over to the new device. If you are still experiencing any issues please don't hesitate to contact us via your preferred support channel.

Anyone affected by this issue should no longer experience these issues. We greatly apologize for the inconvenience and hope everyone has a happy holiday season.
Posted Dec 22, 2023 - 14:12 UTC
Identified
We have acknowledged that a problematic switch in one of the cabinets in London has failed. We have a new device racked and ready and we are beginning to patch everything over. We expect this incident to fully resolved within the hour.
Posted Dec 22, 2023 - 13:09 UTC
This incident affected: Network - Europe (London - United Kingdom).