Outage in DFW/VA
Incident Report for Gameserverkings
Resolved
This incident has been resolved. We will post a follow up post-mortem in the coming days. We do not expect further issues.
Posted Feb 07, 2024 - 21:43 UTC
Update
Services have been stabilized. RFO will follow.

After further research, dallas was not having any problems directly. It was traffic flowing from Ashburn to Dallas.
Posted Feb 07, 2024 - 09:13 UTC
Monitoring
We have located the issue, and implemented a temporary fix for the issue. As of now, traffic previously routing through Ashburn has been diverted to the next closest pop for your user. We are working on a full scale solution, and will have an update ASAP.

For now, things should be stable with slightly increased latency being possible. We will also be sharing a full scale RFO in the next few days.
Posted Feb 07, 2024 - 05:26 UTC
Investigating
We are currently investigating the outage in DFW/VA for inbound traffic.
Posted Feb 07, 2024 - 04:16 UTC
This incident affected: Network - North America (Dallas, Texas - United States, Ashburn, Virginia - United States).