GTT - Amsterdam
Incident Report for Gameserverkings
Resolved
GTT has informed us this has been resolved, we're announcing and ingressing traffic again through this carrier in this pop.
Posted Mar 19, 2023 - 08:59 UTC
Update
Just to clarify, the POP itself is still available through other carriers.
Posted Mar 19, 2023 - 07:52 UTC
Update
We've just received an update:

"GTT is experiencing an outage on its IP network in The Netherlands. The issue is related to a router malfunction. Our Tier 4 engineers are currently working with our equipment vendor to mitigate the issue. The next update will follow in 120 minutes."
Posted Mar 19, 2023 - 07:38 UTC
Identified
Hi everyone,

Our carrier GTT in our Amsterdam pop is having an outage. We've killed our BGP sessions to them for now until we hear that services are stable.
Posted Mar 19, 2023 - 07:25 UTC
This incident affected: Network - Europe (Amsterdam - Europe).