Dallas connectivity issues
Incident Report for Gameserverkings
Resolved
We believe this incident has been resolved and we've setup additional monitoring for this specific tunnel.
Posted Feb 05, 2024 - 18:32 UTC
Monitoring
We have implemented some changes and have not noticed a drop since they have been applied. We are continuing to monitor.
Posted Feb 05, 2024 - 17:58 UTC
Identified
The issue has been identified to be affecting mostly European traffic towards Dallas servers. We have found that the tunnel between Amsterdam and Dallas is experiencing problems, and we are diligently working towards a fix.
Posted Feb 05, 2024 - 17:21 UTC
Investigating
We have been made aware of some connectivity issues in Dallas and are investigating this issue.
Posted Feb 05, 2024 - 14:53 UTC
This incident affected: Network - North America (Dallas, Texas - United States).