Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 12, 2024 - 01:00 UTC
Scheduled
Hi all,
This maintenance will be to migrate the final half of our shared game servers into our new datacenter in Dallas, TX. Our new datacenter is built for reliability and will allow us to provide an even more robust platform for your servers.
To reiterate: this does not pertain to dedicated server clients at this time - only shared hosting services.
Services will be moved in batches within the window of Wednesday 7PM CST - Thursday 2AM CST. We estimate the migration will take approximately 60 minutes per batch.
If you have any questions please do not hesitate to reach out at the live chat on https://gameserverkings.com
Thank you for your patience.
Posted Sep 11, 2024 - 02:29 UTC
This scheduled maintenance affected: Network - North America (Dallas, Texas - United States).