Intermittent Packet Loss When Routing Over NTT
Incident Report for Gameserverkings
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 16:44 UTC
Identified
We are currently, and have been aware of the reports about intermittent packet loss throughout the day, and mostly during peak times for players routing over NTT (one of our upstreams).

NTT has confirmed the issue to be on their end, and have said it's due to a major subsea cable outage causing this issue in numerous locations. They have said their estimated time for resolution will be on the 25th (Friday). We've been in contact with them daily, and will continue to remain in contact until this is resolved.

We'll update this page with any major updates. Thanks for your patience and understanding.
Posted Aug 21, 2023 - 16:47 UTC
This incident affected: Network - North America (Dallas, Texas - United States, Ashburn, Virginia - United States, Los Angeles, California - United States, New York, New York - United States) and Network - Europe (London - United Kingdom, Amsterdam - Europe).